Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: ubuntu 16.04 LTS + base3.15.5
From: "भावना नितिन मेढ़" <bhavna@rrcat.gov.in>
To: "epicsmail" <tech-talk@aps.anl.gov>
Date: Mon, 27 Feb 2017 11:32:43 +0530
Hi,

I want to setup a new PC with linux + EPICS. Any suggestions on  Ubuntu
16.04 LTS(64 bit) + Epics base 3.15.5 combination. My setup with Centos6.5
(32 bit) and base 3.14.12.4 is working very well.

Secondly, can EpicsQt and CSS run on same PC without any performance issues?

Regards,
Bhavna


Navigate by Date:
Prev: CSS 4.3.x is not showing main help (Help Contents) Mazanec Tomáš
Next: EPICS meeting in May 15-18 at KURRI (2nd announce) 上窪田@KEKTokai
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: RE: CSS 4.3.x is not showing main help (Help Contents) Mazanec Tomáš
Next: EPICS meeting in May 15-18 at KURRI (2nd announce) 上窪田@KEKTokai
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 27 Feb 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·