Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: Re: medm sigsev on related display
From: Gerrit Kühn <gerrit.kuehn@aei.mpg.de>
To: Bob Soliday <soliday@anl.gov>
Cc: tech-talk@aps.anl.gov
Date: Thu, 26 Oct 2017 07:14:02 +0200
On Wed, 25 Oct 2017 11:27:14 -0500 Bob Soliday <soliday@anl.gov> wrote
about Re: medm sigsev on related display:

> If you are using RHEL 7 or CentOS 7, check that you are not using 
> motif-2.3.4-8.1 or motif-2.3.4-9. The latest version motif-2.3.4-10 
> should be fine. According to the change log on motif-2.3.4-10, they 
> removed the "bug-fix" that caused problems in MEDM.

I'm on Gentoo using motif-2.3.4-r3. I could update that to, e.g., 2.3.6 or
later. Maybe that's worth a try...


cu
  Gerrit

References:
medm sigsev on related display Gerrit Kühn
Re: medm sigsev on related display Bob Soliday

Navigate by Date:
Prev: Re: Andor Neo and areaDetector Mark Rivers
Next: Re: medm sigsev on related display Gerrit Kühn
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: Re: medm sigsev on related display Bob Soliday
Next: Re: medm sigsev on related display Gerrit Kühn
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 26 Oct 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·