SofTV Viewer Requirements

SofTV presentation viewers should have the following minimum system:

  • Microsoft Internet Explorer 6.0+
  • MSO Animation Runtime may be required to view all features in a presentations where build steps and animations are published. (This feature can be turned off)
  • Netscape 7.1+
  • Presentations created using sofTV.Presenter 3.1 may not work in some Apple Macintosh configurations. We recommend using the Netscape browser, and Real video/audio for Mac compatible presentations.

We are currently working with the vendor to expand the program capabilities to other browsers and platforms.