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Goal: Quick Start for New Office 2007 Users

Introduce and highlight new 
Office 2007 program feature

(Word, Excel and PowerPoint)

Identify sources of help with 
Office 2007

Provide opportunity for users 
to share experiences



Office 2007: Introduction

Á CƻǊƳŀǘ ŦƻǊ ǘƻŘŀȅΩǎ ǇǊŜǎŜƴǘŀǘƛƻƴ ƛǎ ǘƘŀǘ ƻŦ ŀ ǿƻǊƪǎƘƻǇ ǊŀǘƘŜǊ ǘƘŀƴ ǘǊŀƛƴƛƴƎ ŎƻǳǊǎŜ

Á Many of the new features presented here apply to multiple Office applications

Á Sources for more information are identified throughout the presentation

Á Presenter is no expert, but plans to share what has been learned thus far

Á Attendees are encouraged to share what you have learned for the benefit of all

Á Questions are welcomed!



Office 2007 File Formats

Á Office 2007 file format was changed to the Open XML (Extensible Markup 
Language) format:

ς Reduced file sizes (auto-compressed)

ς Makes documents safer (by separating files that contain scripts or macros, making it 
easier to identify and block unwanted code or macros)

ς Less susceptible to damage

ς Enables new features, like SmartArtGraphics

ς improve file and data management, data recovery, and interoperability 

ς Any application that supports XML can access and work with data

ς Backward Compatibility: Office 2007 can open and save files in older formats

Á Read more about XML:

ς http://msdn.microsoft.com/en-us/library/aa338205%28office.12%29.aspx



Office 2007: File Formats and Macros

Á Office 2007 can run macros embedded in existing Office documents and templates

Á Macros are useful tools for automating repetitive tasks

Á Macros save keystrokes by automating frequently used sequences of commands

Á Macros are program executables

Á Security risk-Malicious software can be hidden in macro

Á By default, Office 2007  will block code and display the Document Alert Bar.

Á 2 versions of XML file format

ς Disallows macros

ς Allows macros

Á More info:

ς http://www.directionsonmicrosoft.com/sample/DOMIS/update/2006/06jun/0606ccmt
o2.htm

Application Macro-free Macro-enabled

Excel .xlsx .xlsm

PowerPoint .pptx .pptm

Word .docx .docm



Office 2007 User Interface



Why the redesign?

Á Original user interface had grown to over 1,000 commands

Á New user interface design was based on research and user feedback

Á Visual design provides visual choices

ς Easier to find commands

ς Easier to add more features

Á Most popular commands are largest

Á Related commands grouped together

Á Goal to make most-commonly used commands visible

Á aŀŘŜ ŀ άŎƻǊŜέ ǎŜǘ ƻŦ ŎƻƳƳŀƴŘǎ Ƴƻǎǘ ǇǊƻƳƛƴŜƴǘ

Á Made user interface customizable

Á Changed file format for a number of reasons



Examine a . docx file

Á [ŜǘΩǎ ŜȄŀƳƛƴŜ ǘƘŜ hŦŦƛŎŜ нллт ŦƛƭŜ ǎǘǊǳŎǘǳǊŜ

ς Create a simple Office Word 2007 document, save the file and close it. 

ς Change the file extension for your new document to .zip. 

ς Open that ZIP package and take a look around. 

Á Open the _relsfolder and you'll see a file named .rels., which  defines the 
relationships between the top-level document components

Á Open the word folder; you'll see that it contains such items as document.xml 
(that's the main document body), styles.xml, and other parts that are probably 
familiar. 

Á You might also see some additional files and folder names depending on the 
content in your file. For example, you'll see a media folder if your document 
contains pictures, sound files, or other media.

Á Thank you to Tim Hentsch, APS-IT



Office 2007 User Interface Components

Á Office Button

Á Ribbon

Á Quick Access Toolbar

Á Dialog  Box Launcher

Á Document Information Panel

Á Galleries and Live Preview

Á Help is improved and expanded



New Office Button & Menu

Á Most noticeable change, File menu has been replaced by new Office button

Á Contains commands for:

ς Open

ς Close

ς Save/Save As

ς Send (email) 

ς Managing Office Files

Á Publish (has to do with  MS Sharepointservices)

Á Prepare-Options to inspect document and mark as final verions(Read-only)

Á Recently used documents

Á Program options

Á Office button is flashing on first use

Á More info:

ς http://office.microsoft.com/en-us/help/HA101828951033.aspx

http://office.microsoft.com/en-us/help/HA101828951033.aspx
http://office.microsoft.com/en-us/help/HA101828951033.aspx
http://office.microsoft.com/en-us/help/HA101828951033.aspx


Office Button -Application Options

Á Use to set application defaults

Á Can customize for your use



Office Button Displays Recently Used Documents

Á By default, up to  9 recently used documents 

appear in list

Á Can customize list of recently used 

documents

ς Turn feature off/on

ς Change number of files that appear

ς Clear list of recently used files

ς Keep a file in  the list of recently used files

Á For more information: http://office.microsoft.com/en-us/infopath-
help/customize-the-list-of-recently-used-files-
HA010075984.aspx?CTT=5&origin=HA010182895



Office 2007 Ribbon

ÁThe Ribbon replaces menu and toolbars
ςAccess, Excel, PowerPoint, Word and some aspects of Outlook

ÁDesigned for quick navigation

ÁCommandsare organized into logical groups (like old 
toolbars)

ÁLogical groupings are organized into tabs (or layers)

ÁTabs relate to a type of activity
ςPage layout, writing, etc.

ςSome tabs are context sensitive (only shown when needed)

Á/ŀƴΩǘ ŜƭƛƳƛƴŀǘŜ ƻǊ ǊŜǇƭŀŎŜ ǿƛǘƘ ƻƭŘ ǘƻƻƭōŀǊǎ ŀƴŘ ƳŜƴǳǎ

ÁCan minimize for more space



Office 2007 Ribbon

Á Although the tabs vary across Office applications, each application has a Home tab

Á The Home tab is where the commands are located for the common tasks that 
most people do every day

Á Commands most often used are made bigger
Á More info: New to the Office ribbon?

ς http://office.microsoft.com/en-us/support/office-ribbon-find-commands-FX101851541.aspx
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Minimize Ribbon Briefly

Á To quickly minimize the Ribbon,

ς double-click the name of the active tab (tab that is currently displayed)

Á To quickly restore the Ribbon

ς Double-click a tab again to restore 

Á Or use Keyboard shortcut

ς To minimize or restore the Ribbon, press CTRL+F1



Always Minimize Ribbon

ÁClick Customize Quick Access Toolbar

Á In the list, click Minimize the Ribbon. 

ÁTo use the Ribbon while it is minimized, click the tab, and 
then click the option or command

ÁFor example, with the Ribbon minimized, 
ςselect text in your Microsoft Office Word document

ςclick the Hometab

ςin the Fontgroup, click the size of the text you want

ςAfter this, the Ribbon goes back to being minimized. 

ÁTo restore, click Customize Quick Access Toolbar
ςClick Minimize the Ribbon



Excel 2007: Ribbon Display

Á Ribbon appears differently based upon 

ς screen resolution

ω low resolution, for example to 800 by 600 pixels, a few groups on the Ribbon will display the 
group name only, not the commands in the group. You will need to click the arrow on the 
group button to display the commands

ς window size

ω There is a window size at which some groups will display only the group names, and you will 
need to click the arrow on the group button to display the commands



Quick Access Toolbar

Á By default, located in upper-left corner next to the MS Office Button

Á Customizable toolbar (per Office application) to contain frequently used 
commands

Á /ŀƴ ǊŜƭƻŎŀǘŜΣ ŎƭƛŎƪ ƻƴ vǳƛŎƪ !ŎŎŜǎǎ ¢ƻƻƭōŀǊ ŀƴŘ ǎŜƭŜŎǘ ά{Ƙƻǿ .Ŝƭƻǿ ǘƘŜ wƛōōƻƴέ

Á ¢ƻ ǊŜǎǘƻǊŜΣ ŎƭƛŎƪ ƻƴ vǳƛŎƪ !ŎŎŜǎǎ ¢ƻƻƭōŀǊ ŀƴŘ ǎŜƭŜŎǘ ά{Ƙƻǿ !ōƻǾŜ ǘƘŜ wƛōōƻƴέ

Á More info:
ς http://office.microsoft.com/assistance/asstvid.aspx?assetid=ES102483571033&vwidth=

884&vheight=540&type=mediaplayer&CTT=11&Origin=HA102481161033

http://office.microsoft.com/assistance/asstvid.aspx?assetid=ES102483571033&vwidth=884&vheight=540&type=mediaplayer&CTT=11&Origin=HA102481161033
http://office.microsoft.com/assistance/asstvid.aspx?assetid=ES102483571033&vwidth=884&vheight=540&type=mediaplayer&CTT=11&Origin=HA102481161033


Customize Quick Access Toolbar

Á You can customize based on application

Á CƻǊ ŜȄŀƳǇƭŜΣ ŦǊƻƳ ǿƛǘƘƛƴ ²ƻǊŘΣ ǎŜƭŜŎǘ ά/ǳǎǘƻƳƛȊŜ vǳƛŎƪ !ŎŎŜǎǎ ¢ƻƻƭōŀǊέ ŀƴŘ 
ǎŜƭŜŎǘ άaƻǊŜ /ƻƳƳŀƴŘǎέ

Á {ŜƭŜŎǘ ŎƻƳƳŀƴŘ ŀƴŘ ŎƭƛŎƪ ά!ŘŘέ

Á Save change, click on OK



Undo on Quick Access Toolbar

Á Undo is found on the Quick Access Toolbar, by default



Dialog Box Launcher

Á LŦ ȅƻǳ ŘƻƴΩǘ ǎŜŜ ǘƘŜ ŎƻƳƳŀƴŘ ȅƻǳ ŀǊŜ ƭƻƻƪƛƴƎ ŦƻǊΣ ǳǎŜ ǘƘŜ ŘƛŀƭƻƎ ōƻȄ ƭŀǳƴŎƘŜǊ ǘƻ 
view more options

Á 5ƻƴΩǘ ōŜ ŀŦǊŀƛŘ ǘƻ ŜȄǇƭƻǊŜΗ



Document Information Panel

Á ¸ƻǳ Ŏŀƴ ŀǘǘŀŎƘ άƳŜǘŀŘŀǘŀέ ǘƻ hŦŦƛŎŜ ŦƛƭŜǎ ǳǎƛƴƎ ǘƘŜ 5ƻŎǳƳŜƴǘ LƴŦƻǊƳŀǘƛƻƴ tŀƴŜƭ

Á άaŜǘŀŘŀǘŀέ ǘŀƎǎ ŘŜŦƛƴŜ ǘƘŜ ŦƛƭŜ ǇǊƻǇŜǊǘƛŜǎΣ ǎǳŎƘ ŀǎΥ

ς Author

ς Title

ς Subject

ς Keywords

ς Category

ς Status

ς Comments

Á When you point to a file, this data is displayed

Á Edit this data here, Office button->Prepare->Properties

Á Close and Save the document

Á Launch Windows Explorer, point to file to view document information

Á Document Information does not display on network volumes

Á DEMO THIS



Galleries and Live Preview

Á Many menus have been replaced by galleries

Á When there are more options that can be displayed in a Ribbon group,

the most commonly used are displayed on the Ribbon

Á All options are viewable in a Gallery

Á For example, PowerPoint: Animations

Á /ƭƛŎƪ ƻƴ άaƻǊŜέ ōǳǘǘƻƴ ǘƻ ǎŜŜ ǘƘŜ Ŧǳƭƭ ƎŀƭƭŜǊȅ ƻŦ ƻǇǘƛƻƴǎ

Á Hover over each gallery item to 

see animation effect άƭƛǾŜ ǇǊŜǾƛŜǿέ

Á .ŜƴŜŦƛǘ ƻŦ άƭƛǾŜ ǇǊŜǾƛŜǿέΣ ƴƻ ƴŜŜŘ

to undo

Á Click on your choice



Office 2007 Keyboarding

Á New keyboard shortcuts in Office  2007

Á For more info, Keyboarding Tutorial:

ς http://office.microsoft.com/en-us/access-help/keyboard-shortcuts-in-the-2007-office-
system-RZ010156267.aspx

Á 2 types of keyboarding shortcuts:

Á Access Keys, use ALT key

ς Provide quick access to the Ribbon

Á Key Combinations, CTRL + C to copy and CTRL + V to paste (same across all 
versions of Office)

ς Perform specific commands, not related to Ribbon

ς Hover over command to see key combination, if available

Á Quick Reference Card: http://office.microsoft.com/en-us/access-help/quick-
reference-card-RZ010156267.aspx?section=23&lc=en-us&mode=print

http://office.microsoft.com/en-us/access-help/keyboard-shortcuts-in-the-2007-office-system-RZ010156267.aspx
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Keyboard Shortcuts: Access Keys

Á tǊŜǎǎ ǘƘŜ ![¢ ƪŜȅ ǘƻ ǎǿƛǘŎƘ ƻƴ άƪŜȅōƻŀǊŘ ŜƴǘǊȅέ ƳƻŘŜ

Á Use ALT key to display Badges showing the Key Tips, this moves focus from 
document to the Ribbon

Á See only 1 layer of key tip badges at a time

Á ALT, H, L

ς To display the Home tab Layout options

Á Duplicate key tips across  various tabs

Á ά9ǎŎέ ǘƻ ƎŜǘ ōŀŎƪ ǘƻ ǘŀō

Á ά9ǎŎέ ƛǎ ōŀŎƪ-out key for 

Office 2007 programs



Using Arrow Keys and Tab to Navigate the Ribbon

Á Can also move around the Ribbon with arrow keys

Á Can also navigate with the Tab key, SHIFT-Tab to reverse direction



Word 2007



Word 2007: Find

Á Find option on Ribbon, Home tab->Editing->Find



Word 2007: Select All

Á Home Tab->Editing->Select->Select All



Word 2007: Switch Windows

Á When multiple Word windows are open, you can easily bring Word windows to 
foreground using 
Á View->Switch Windows

Á Works between Word docs, between PowerPoint docs, between Excel docs, but not between 
applications

Á Can add to quick access toolbar



Word 2007: Mini -Toolbar for Quick Text Formatting

Á Independent of tab 

Á Highlight text and 

mini-toolbar will appear

Á Point to mini-toolbar to 

format text

Á Disable: Office button->

Word Options



Word 2007: Formatting Text on Home Tab

Á Many familiar formatting commands are in view on the Hometab, in the Font
group: Bold, Italic, Font Size, and so on. And there are several more you'll find 
useful here.

Á In the Paragraphgroup you have the ever-popular bulleted lists, numbered lists, 
and multilevel lists. You've also got your indentation and alignment commands 
here as well



Word 2007: Text Styles

1. Quick Styles are ready-made, easy to apply, professional styles

2. Click this button to see several more ready to use Quick Styles.

3. Click the Dialog Box Launcher to open the Stylespane. This pane holds custom-
made styles you might have made yourself in a previous version of Word, and it's 
where you go to create new or amend existing styles.



Word 2007: Insert Tab

Á Add Clip Art, charts or shapes

Á Tables

Á Hyperlinks

Á Page numbers, text box and WordArt

Á And lots more



Word 2007: Copy Table from Word/Excel to 

PowerPoint

Á In Office 2007, the table feature has been greatly enhanced 

Á Easier to copy table from Word or Excel into PowerPoint

Á Select table in Word 2007

ς Select Tables Tools->Layout-Select->Select Table

ς Home tab->Copy

Á In Power Point, 

ς click on slide itself (do not click on a placeholder with a bullet to add text to)

ς Home tab->Paste

Á For more info: http://office.microsoft.com/en-us/powerpoint-help/add-a-table-to-
a-slide-HA010105954.aspx?origin=HA010074226
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Office 2007: Zoom Slider

Á Clicking the percent number to the left of the slider will open the Zoomdialog 
box, where you can specify a zoom percentage.

Á If your mouse has a wheel, you can hold down the CTRL key and turn the wheel 
forward to zoom in, backward to zoom out.

Á You can also find Zoomcommands on the View tab.

Á Can also zoom from 

View tab



Word 2007: Spelling & Grammar Check

Á Recommended to check the spelling and the grammar before you print or e-mail a 
document

Á Word 2007 is configured to auto-check, by default

Á Settings like security and user information, spelling dictionaries and 
AutoCorrectionand many others are found in Word Options



Word 2007: Page Layout Tab

Á You can check and change how your pages are laid out for the printer using the 
Page Layouttab

Á The Page Setupgroup contains

ς Size(8.5 x 11, A4, and so on)

ς Orientation (landscape and portrait)

ς Margins

Á bƻǘŜΥ ƛǘΩǎ ƳǳŎƘ ŜŀǎƛŜǊ ǘƻ ŀŎŎŜǎǎ ƳŀǊƎƛƴǎ ǿƛǘƘ hŦŦƛŎŜ нллт



Word 2007: Printing

Á If you click the Print command, you'll get the Print dialog box

Á 1 Point at the arrow on the right of the Print command instead, and you'll see 
three commands:

ς 2 Print, which will open the old familiar Print dialog box.

ς 3 Quick Print, which sends your document immediately to the default printer.

ς 4 Print Preview, which shows you how the printed document will look. If you use this 
command a lot you might like to add it to the Quick Access Toolbar.



Word 2007: SmartArt Graphic

Á New XML file format ability to use features, like SmartArtGraphic

Á New XML file format also supports math equations, themes, and content controls.



Word 2007: Compatibility Mode

Á ²ƘŜƴ ƻǇŜƴ ƻƭŘŜǊ ²ƻǊŘ ŘƻŎǳƳŜƴǘǎΣ ƭƛƪŜ нлло ΦŘƻŎ ŦƛƭŜǎΣ ά/ƻƳǇŀǘƛōƛƭƛǘȅ aƻŘŜέ 
appears in title bar

Á Choose Insert: SmartArtGraphic, the SmartArtDǊŀǇƘƛŎέ ŘƛŀƭƻƎ ōƻȄ ŘƻŜǎƴϥǘ ŀǇǇŜŀǊ 
τthe Diagram Gallery appears instead (same as 2003)

Á Stay in compatibility mode if you will share your document with people who are 
using older version of Word



Word 2007: Convert

Á Can upgrade/convert an older document, Word 2003 document, named Word.doc 
ǘƻ нллт ǳǎƛƴƎ ά/ƻƴǾŜǊǘέ

Á ¢Ƙƛǎ ƻǇǘƛƻƴ ƛǎ ƻƴƭȅ ŀǾŀƛƭŀōƭŜ ǿƘŜƴ ŀ ŘƻŎǳƳŜƴǘ ƛǎ ƻǇŜƴ ƛƴ ά/ƻƳǇŀǘƛōƛƭƛǘȅ aƻŘŜέ

Á Conversion gives you the benefits of the new format (helps make files smaller, 
more secure, and so on) and alsocan take full advantage of the new features

Á Receive a warning when converting, click on OK

Á aǳǎǘ άǎŀǾŜέ ŦƛƭŜ

Á Once converted, filename becomes Word.docx (X=XML)



Microsoft Office Compatibility Pack for 2007 

Á If share a Word 2007 document with another user who has an older version of 
Word

Á if his Office 2000-2003 installation is updated with the latest patches and service 
packs, the user will be asked if they want to download a converter that will let him 
open your document

Á Your 2007 document won't look exactlythe same for this user, because there are 
many features in your new version of Word that don't exist in his version. But, 
they can open it, and will be able to work with it and send it back to you

Á The converter works only with Office 2000 SP3, Office XP SP3, and Office 2003 
SP1. It works only on the following operating systems: Windows 2000 SP4, 
Windows XP SP1, and Windows Server 2003

Á hǊ ȅƻǳ Ŏŀƴ ǳǎŜ ά{ŀǾŜ !ǎέ ŀƴŘ ǎŜƭŜŎǘ 

ά²ƻǊŘ фт-нллоέ ŘƻŎǳƳŜƴǘ

Á {ƻƳŜ ƴŜǿ ŦŜŀǘǳǊŜǎ ǿƻƴΩǘ ōŜ ŜŘƛǘŀōƭŜ

Á Converter=Microsoft Office Compatibility 

Á Pack for 2007 Office Word, Excel, and PowerPoint File Formats



Office 2007: File Conversions Summary

Á Old files stay old unless you choose otherwise

Á Newer features warn you if you save a file in an old format

Á When a new feature will be lost if you save a file in an earlier format and then try 
opening it again in Excel 2007, the Compatibility Checker will warn you.

Á You can always  save a copy of new files in new format first.    You can easily keep 
a Excel 2007-format copy of the workbook. Just use Save As and tell Excel you 
want an Excel Workbook (*.xlsx)



Word 2007: Beware of Track Changes

Á ¸ƻǳ Ƴŀȅ ōŜ ƎƛǾŜƴ ŀ ŘƻŎǳƳŜƴǘ ǿƛǘƘ ά¢ǊŀŎƪ /ƘŀƴƎŜǎέ ŜƴŀōƭŜŘ

Á LŦ ȅƻǳ ŘƻƴΩǘ ŘƛǎŀōƭŜ ά¢ǊŀŎƪ /ƘŀƴƎŜǎέΣ ȅƻǳǊ ŜŘƛǘŜŘ ŘƻŎǳƳŜƴǘ ǿƛƭƭ ǎƘƻǿ ȅƻǳǊ 
changes (with strike-throughs)

Á Disable Track Changes by clicking on it once (icon gold color disappears)

Á Save document with Track Changes disabled

Thanks to  Diane Wilkinson



Word 2007: Compare Documents

Á Can compare 2 documents using

ς Review tab->Compare



Scanning into Word 2007

Á Word 2003 Insert->Picture->From Scanner or Camera is no longer available

Á With 2007, use two step process

Á Download picture, save as file

ς Use vendor provided software and driver 

Á Insert picture file into

Office document, 

ς Insert->Picture

Á 2 options for scanning 

from Canon copiers

ς Scan & Send

(to email recipient)

ς Scan to Z: \scans



Word 2007: Macros

Á To access macros, enable Developer Tab:

ς click on the MS Office button

ς select Word or Excel Options 

ς In the Options window, 

select the Popular tab

ς /ƘŜŎƪ άShow Developer Tab in ribbonά 

Á Note: If enable Developer tab in Word, enabled for all Office applications

Á More info: 

ς http://office -software.suite101.com/article.cfm/using_macros_in_ms_office_2007

ς http://office.microsoft.com/en-us/word-help/record-or-run-a-macro-
HA010099769.aspx

http://office-software.suite101.com/article.cfm/using_macros_in_ms_office_2007
http://office-software.suite101.com/article.cfm/using_macros_in_ms_office_2007
http://office-software.suite101.com/article.cfm/using_macros_in_ms_office_2007


Word 2007: An Example Text Macro

Á Create a macro to format text

ς Developer tab->Record Macro

ω Assign macro name

ω Assign to keyboard or Quick Access Toolbar

Á Select text to use for building macro

ς Pause recording

ς Select text

ς Resume recording

Á Make font and other changes you want to automate to text

Á When done, stop recording

Á Apply the macro using macro button on Quick Access Toolbar

Á Can also accomplish the same auto-text-ŦƻǊƳŀǘǘƛƴƎ ǿƛǘƘ άCƻǊƳŀǘ tŀƛƴǘŜǊέ



Word 2007: Format Painter

Á To use the Format Painter, 

ς place the cursor in the text whose format you want to copy

ς click the Format Painterbutton

ς Click on test you wish to reformat

ς Note: If you have more than one place to paint your formatting, make sure you double-
clickthe Format Painterto get it to stay on. Then select the text that you want to paint 
on the new format.  Disable, by clicking on Format Painter again.



Word 2007: MS Quick Reference Card from 

Up to Speed with Word 2007

Á http://office.microsoft.com/en-us/training/quick-reference-card-
RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print

http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print
http://office.microsoft.com/en-us/training/quick-reference-card-RZ010066490.aspx?CTT=1&lc=en-us&section=38&mode=print


PowerPoint 2007



Office 2007: Contextual Tabs

Á Contextual Tabs, specially colored tabs, which appear and disappear on Ribbon

Á So, commands only become visible when needed

Á Display only if object they control is inserted or selected

Á For example, when insert Picture, then Picture Formatting tools become available



PowerPoint 2007: New Presentation

Á To start a new presentation:

ς Click the Microsoft Office Button.

ς Click Newon the menu that opens.

ς Choose an option in the New Presentationwindow

ς Start with blank slide, template or an existing presentation



PowerPoint 2007: Themes

Á ¢ƘŜƳŜǎ ǇǊƻǾƛŘŜ ǇǊŜǎŜƴǘŀǘƛƻƴ έƭƻƻƪ ŀƴŘ ŦŜŜƭέΣ ƻǊ ǎƭƛŘŜ ŘŜǎƛƎƴ

Á Provides: the background design, placeholder layout, colors, and font styles to 
your slides and slide element

Á A theme gallery is found on the Design tab

ς 1 Hover the pointer over a theme thumbnail

ς 2 and the preview appears on the slide

ς 3  Click the More arrow for a full theme gallery and links to online themes.

Á Hover to see temporary preview

Á ²ƛǘƘ ƭƛǾŜ ǇǊŜǾƛŜǿ ƴƻ ƴŜŜŘ ǘƻ άǳƴŘƻέ


