Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: Re: medm sigsev on related display
From: "Mooney, Tim M." <mooney@aps.anl.gov>
To: "Rivers, Mark L." <rivers@cars.uchicago.edu>
Cc: "tech-talk@aps.anl.gov" <tech-talk@aps.anl.gov>
Date: Wed, 25 Oct 2017 16:56:36 +0000

Yes, a column of buttons.


Tim Mooney (mooney@aps.anl.gov) (630)252-5417
Beamline Controls Group (www.aps.anl.gov)
Advanced Photon Source, Argonne National Lab


From: Mark Rivers <rivers@cars.uchicago.edu>
Sent: Wednesday, October 25, 2017 11:04:23 AM
To: Mooney, Tim M.
Cc: Gerrit Kühn; tech-talk@aps.anl.gov
Subject: Re: medm sigsev on related display
 
Are you using a column of buttons which seems to be the problem?

Sent from my iPhone

On Oct 25, 2017, at 11:50 AM, Mooney, Tim M. <mooney@aps.anl.gov<mailto:mooney@aps.anl.gov>> wrote:


I have menus with 16 items, and I haven't seen this problem.  I'm running 3.1.11.

I don't have ready access to 3.1.9, but I can run with 3.1.7, and it also doesn't show the problem.  I'm running Redhat 6.


Tim Mooney (mooney@aps.anl.gov<mailto:mooney@aps.anl.gov>) (630)252-5417
Beamline Controls Group (www.aps.anl.gov<http://www.aps.anl.gov>)
Advanced Photon Source, Argonne National Lab

________________________________
From: tech-talk-bounces@aps.anl.gov<mailto:tech-talk-bounces@aps.anl.gov> <tech-talk-bounces@aps.anl.gov<mailto:tech-talk-bounces@aps.anl.gov>> on behalf of Gerrit Kühn <gerrit.kuehn@aei.mpg.de<mailto:gerrit.kuehn@aei.mpg.de>>
Sent: Wednesday, October 25, 2017 9:55:18 AM
To: tech-talk@aps.anl.gov<mailto:tech-talk@aps.anl.gov>
Subject: medm sigsev on related display

Hello,

I found some issue here using medm 3.1.9:
I'd like to use a "related display" with visual "a column of buttons".
This works fine up to 14 labels. With adding the 15th label, I get a
sigsev terminating medm. 15 items work fine using the "menu" visual, just
the column of buttons appears to cause the issue. It also happens when
starting off with a new screen, just containing this single related
display.
Can anyone reproduce this? Is this a bug (if so, where should I file it?),
or am I doing something wrong?


cu
  Gerrit

References:
medm sigsev on related display Gerrit Kühn
Re: medm sigsev on related display Mooney, Tim M.
Re: medm sigsev on related display Mark Rivers

Navigate by Date:
Prev: Re: medm sigsev on related display Bob Soliday
Next: Andor Neo and areaDetector Gofron, Kazimierz
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: Re: medm sigsev on related display Mark Rivers
Next: Re: medm sigsev on related display Gerrit Kühn
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 26 Oct 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·