Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: Re: Debian packages for debian 9 (stretch) ?
From: Michael Davidsaver <mdavidsaver@gmail.com>
To: Carlos Pascual <cpascual@cells.es>, EPICS Tech-Talk <tech-talk@aps.anl.gov>
Date: Tue, 18 Jul 2017 18:05:02 +0200
On 07/17/2017 08:30 PM, Carlos Pascual wrote:
> Hi,
> I am trying to install the epics-dev package (and its dependencies) on a 
> debian stable (stretch).
> I tried with the debian 8 (jessie ) repos from [1] but the epics-dev package 
> there depends on  libreadline6, and debian stretch ships with  libreadline7, 
> and the installation fails.
> 
> So... is there any updated debian repo somewhere?

The unfortunate answer is that builds of the latest packaged sources
aren't being published to any publicly accessible location.

The latest packaged sources are available in the 'epicsdeb' github org.
The Base package lives at:

https://github.com/epicsdeb/epics-base


References:
Debian packages for debian 9 (stretch) ? Carlos Pascual

Navigate by Date:
Prev: Re: MEDM 3.1.11 link Andrew Johnson
Next: Re: EPICS build system DESTDIR support Benjamin Franksen
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: Debian packages for debian 9 (stretch) ? Carlos Pascual
Next: Re: Debian packages for debian 9 (stretch) ? Carlos Pascual
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 19 Jul 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·