Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: Re: Any issues with Base-3.16.1-rc1?
From: Andrew Johnson <anj@aps.anl.gov>
To: <freddie.akeroyd@stfc.ac.uk>, <tech-talk@aps.anl.gov>
Date: Fri, 2 Jun 2017 13:45:30 -0500
Hi Freddie,

On 06/02/2017 12:24 PM, freddie.akeroyd@stfc.ac.uk wrote:
> Base 3.16.1-rc1 compiles OK on Windows 7 x64 with Visual Studio 2015
> and "make runtests" goes through OK too. I haven't had chance to
> integrate it into our full build system yet (i.e. building other
> epics modules against it) but can do that in the next day or so if
> that would be helpful 

Thanks for the feedback. I will be creating the final release this
afternoon; any issues found now would have to be fixed in a future
3.16.2 release, or in the first release of EPICS 7. There might be a few
changes needed in some downstream modules built against this, check the
Release Notes for details; these changes should be reported to the
respective module maintainers (or to tech-talk).

- Andrew

-- 
Arguing for surveillance because you have nothing to hide is no
different than making the claim, "I don't care about freedom of
speech because I have nothing to say." -- Edward Snowdon

Replies:
RE: Any issues with Base-3.16.1-rc1? freddie.akeroyd
References:
Any issues with Base-3.16.1-rc1? Andrew Johnson
RE: Any issues with Base-3.16.1-rc1? freddie.akeroyd

Navigate by Date:
Prev: Re: seqChanShow oddities when running through procServ Ralph Lange
Next: Re: asyn timeout Paduan Donadio, Marcio
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: RE: Any issues with Base-3.16.1-rc1? freddie.akeroyd
Next: RE: Any issues with Base-3.16.1-rc1? freddie.akeroyd
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 16 Jun 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·