Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: RE: Any issues with Base-3.16.1-rc1?
From: <freddie.akeroyd@stfc.ac.uk>
To: <anj@aps.anl.gov>, <tech-talk@aps.anl.gov>
Date: Fri, 2 Jun 2017 17:24:50 +0000
Hi Andrew,

Base 3.16.1-rc1 compiles OK on Windows 7 x64 with Visual Studio 2015 and "make runtests" goes through OK too. I haven't had chance to integrate it into our full build system yet (i.e. building other epics modules against it) but can do that in the next day or so if that would be helpful 

Regards,

Freddie 

-----Original Message-----
From: tech-talk-bounces@aps.anl.gov [mailto:tech-talk-bounces@aps.anl.gov] On Behalf Of Andrew Johnson
Sent: 01 June 2017 19:19
To: EPICS tech-talk
Subject: Any issues with Base-3.16.1-rc1?

There have been no test reports either positive or negative on the
Base-3.16.1-rc1 release that I announced here on May 9th, so unless I hear anything significant to the contrary I will start making the final release of Base-3.16.1 from the master branch at about this time tomorrow.

Speak now, or...

- Andrew

--
Arguing for surveillance because you have nothing to hide is no different than making the claim, "I don't care about freedom of speech because I have nothing to say." -- Edward Snowdon

Replies:
Re: Any issues with Base-3.16.1-rc1? Andrew Johnson
References:
Any issues with Base-3.16.1-rc1? Andrew Johnson

Navigate by Date:
Prev: seqChanShow oddities when running through procServ Southern, Tim
Next: RE: seqChanShow oddities when running through procServ Mark Rivers
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: Any issues with Base-3.16.1-rc1? Andrew Johnson
Next: Re: Any issues with Base-3.16.1-rc1? Andrew Johnson
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 02 Jun 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·