Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: Re: caRepeater: Syntax error: ")" unexpected
From: nb <nbedxp@gmail.com>
To: Wang Xiaoqiang <xiaoqiang.wang@psi.ch>, tech-talk@aps.anl.gov
Date: Wed, 17 May 2017 18:14:25 +0300
On 17.05.2017 17:37, Wang Xiaoqiang wrote:
Instead of cross-compiling, you can compile epics base on RPi as well.

I ran make again and it compiled successfully in couple minutes. The only thing that changed in the system is that I installed libreadline-dev and swig (those were required to build pcaspy).

Is any of those required for the EPICS base? I didn't see it in the dependencies.

Kind regards,
Nick

Replies:
Re: caRepeater: Syntax error: ")" unexpected Wang Xiaoqiang (PSI)
Re: caRepeater: Syntax error: ")" unexpected Pete Jemian
Re: caRepeater: Syntax error: ")" unexpected Andrew Johnson
References:
caRepeater: Syntax error: ")" unexpected nb

Navigate by Date:
Prev: Re: caRepeater: Syntax error: ")" unexpected Pete Jemian
Next: Re: caRepeater: Syntax error: ")" unexpected Wang Xiaoqiang (PSI)
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: Re: caRepeater: Syntax error: ")" unexpected Pete Jemian
Next: Re: caRepeater: Syntax error: ")" unexpected Wang Xiaoqiang (PSI)
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 17 May 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·