Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: Re: caRepeater not found when starting ioc under procServ
From: Ralph Lange <ralph.lange@gmx.de>
To: EPICS Tech Talk <tech-talk@aps.anl.gov>
Date: Wed, 26 Apr 2017 23:45:54 +0200
Running the repeater as a system service is a good idea.
Running it under procServ doesn't really seem necessary, though, as the repeater is intended to be a daemon and doesn't talk or listen on stdout/stdin.

Cheers,
~Ralph


References:
caRepeater not found when starting ioc under procServ Michael Westfall
Re: caRepeater not found when starting ioc under procServ Hinko Kocevar
Re: caRepeater not found when starting ioc under procServ Bruce Hill

Navigate by Date:
Prev: Re: Control System Studio: Final value can't be of type PVANTNDArray Bruno Martins
Next: CA gatway runs away when zero length PV name in UDP search request Shuei YAMADA
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: Re: caRepeater not found when starting ioc under procServ Maren Purves
Next: PCASpy 0.6.4 Wang Xiaoqiang
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 26 Apr 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·