Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017 
<== Date ==> <== Thread ==>

Subject: CSS BEAST setup
From: Swati Soni2 <swati.soni2@tcs.com>
To: EPICS Tech-Talk <tech-talk@aps.anl.gov>
Date: Tue, 14 Jan 2014 19:08:04 +0530
Hellos,

 I had installed Alarm Server,config Tool and JMS(1st screen shot) and referring your CSS_alarm guide PDF.but still in the UI I got below error (2nd screen shot). Does anyone know what and where am I doing wrong?

Also CSS ALARM PDF by Kasemir suggested to build your own Product->needs eclipse (am using eclipse-jee-indigo-SR2-linux-gtk-x86_64 and CSS NSLS2 BEAST) and in page 12 section 4.3. IDE Example talks about CSS source code. I am strugging to get source code for this.

Thanks & Regards
Swati



=====-----=====-----=====
Notice: The information contained in this e-mail
message and/or attachments to it may contain
confidential or privileged information. If you are
not the intended recipient, any dissemination, use,
review, distribution, printing or copying of the
information contained in this e-mail message
and/or attachments to it are strictly prohibited. If
you have received this communication in error,
please notify us by reply e-mail or telephone and
immediately and permanently delete the message
and any attachments. Thank you

Attachment: Query1_1.PNG
Description: PNG image

Attachment: query2.PNG
Description: PNG image


Navigate by Date:
Prev: RE: A call to 'assert(capacity != 0)' by thread‏ Emmanuel Mayssat
Next: Failed to install ISR 류수
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017 
Navigate by Thread:
Prev: Spring EPICS meeting in China Dalesio, Leo
Next: Failed to install ISR 류수
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  <20142015  2016  2017 
ANJ, 17 Dec 2015 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·