g+
g+ Communities
Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  <20122013  2014  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  <20122013  2014 
<== Date ==> <== Thread ==>

Subject: autosave application loading error
From: "Zhang Yuliang" <zhangyl@ihep.ac.cn>
To: "tech-talk" <tech-talk@aps.anl.gov>
Date: Wed, 4 Jan 2012 10:22:30 +0800

Hi All,

 

Recently I tried to use autosave Module and I downloaded autosave_R4-4.  I created a new EPICS application named asApp, and successfully built the application following the build step in the documention mentioned in "autoSaveRestore.html" . When I load the EPICS application to target VEM5100, the error occured:

 

ld < asApp.munch

Undefined symbol: nfsMount (binding 1 type 0)

Undefined symbol: nfsUnmount (binding 1 type 0)

ld error: Module contains undefined symbol(s) and may be unusable.

value = 0 = 0x0

 

The related software I am using is: EPICS Base-3.14.8.2, vxWorks5.5.1(Tornado 2.2.1).

 

Thank you !

Zhang Yuliang


Replies:
Re: autosave application loading error Williams Jr., Ernest L.

Navigate by Date:
Prev: labCA and Windows 64 John Dobbins
Next: Re: RTEMS-MVME2300 Michael Davidsaver
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  <20122013  2014 
Navigate by Thread:
Prev: labCA and Windows 64 John Dobbins
Next: Re: autosave application loading error Williams Jr., Ernest L.
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  <20122013  2014 
ANJ, 18 Nov 2013 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICSv4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·