Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  <20102011  2012  2013  2014  2015  2016  2017  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  <20102011  2012  2013  2014  2015  2016  2017 
<== Date ==> <== Thread ==>

Subject: RE: Problem building epics base under cygwin
From: "Mark Rivers" <rivers@cars.uchicago.edu>
To: <mikew@lanl.gov>, <tech-talk@aps.anl.gov>
Date: Fri, 18 Jun 2010 08:03:52 -0500
This was discussed on tech-talk on May 28:
 
http://www.aps.anl.gov/epics/tech-talk/2010/msg00683.php
 
I believe the solution was to go back to Cygwin 1.5.x, don't use 1.7.
 
Mark
 

________________________________

From: tech-talk-bounces@aps.anl.gov on behalf of Michael D. Westfall
Sent: Fri 6/18/2010 7:54 AM
To: tech-talk@aps.anl.gov
Subject: Problem building epics base under cygwin



Just installed Cygwin on my laptop, then downloaded epics base 3.14.11

Running 'make' it fails while building ca.lib with  "undefined reference
to 'typeinfo for epicsTimerNotify' while linking several object files
including tcpSendWatchdog.o, tcpRecvWatchdog.o and
repeaterSubscriberTimer.o


Anybody else have this problem?




Replies:
Re: Problem building epics base under cygwin Ralph Lange
References:
Problem building epics base under cygwin Michael D. Westfall

Navigate by Date:
Prev: Problem building epics base under cygwin Michael D. Westfall
Next: Re: Problem building epics base under cygwin Ralph Lange
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  <20102011  2012  2013  2014  2015  2016  2017 
Navigate by Thread:
Prev: Problem building epics base under cygwin Michael D. Westfall
Next: Re: Problem building epics base under cygwin Ralph Lange
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  2008  2009  <20102011  2012  2013  2014  2015  2016  2017 
ANJ, 02 Sep 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·