g+
g+ Communities
Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  <20082009  2010  2011  2012  2013  2014  Index 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  <20082009  2010  2011  2012  2013  2014 
<== Date ==> <== Thread ==>

Subject: problem running application in asyn4-6
From: zhangdemin99 <zhangdemin99@163.com>
To: tech-talk@aps.anl.gov
Date: Wed, 2 Jan 2008 16:30:03 +0800 (CST)
Dear all,
  Happy New Year!  I meet some problems when running application.
I have built Base3.4.19-pre1, linux-gpib-3.2.09, asyn4-6 with LINUX_GPIB=YES and asyn_SYS_LIBS+=gpib
on  RHEL4, but when  I run the application in the asyn4-6, it says:
../../bin/linux-x86/test: error while loading shared libraries:libgpib.so.0:
cannot open shared object file :No such file or directory
But I found the libgpib.so.0 file in the /usr/local/lib , what should I do to resolve this problem?
Best wishes
                                                                                                       demin zhang
 
 
 



网 易 有 道 词 典 -- 全 球 最 强 大 的 免 费 英 汉 互 译 词 典 ( 只 有 2 兆 )
Replies:
Re: problem running application in asyn4-6 Eric Norum

Navigate by Date:
Next: Re: problem running application in asyn4-6 Eric Norum
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  <20082009  2010  2011  2012  2013  2014 
Navigate by Thread:
Next: Re: problem running application in asyn4-6 Eric Norum
Index: 1994  1995  1996  1997  1998  1999  2000  2001  2002  2003  2004  2005  2006  2007  <20082009  2010  2011  2012  2013  2014 
ANJ, 02 Sep 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICSv4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·