g+
g+ Communities
Argonne National Laboratory

Experimental Physics and
Industrial Control System

1994  1995  1996  1997  1998  1999  <20002001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  Index 1994  1995  1996  1997  1998  1999  <20002001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014 
<== Date ==> <== Thread ==>

Subject: EPICS and Gemini
From: "Stephen Goodsell" <sjg@star.ucl.ac.uk>
To: <tech-talk@aps.anl.gov>
Date: Thu, 6 Jan 2000 10:39:18 -0000
Dear All,
 
Hi, my name is Stephen Goodsell and I am working on an EPICS project.  I am working on HROS an instrument for the Gemini South telescope in Chile.  The HROS project is based at UCL, London.  I am new to EPICS and am waiting to go on a training course.
 
I was wondering if anyone was familiar with the project.  My problem is that the project uses VxWorks 5.2 and EPICS 3.12 gemini 5.  We were sold VxWorks 5.3 but installed 5.2 as the licenses covered older versions.
 
The problem is that we have a VME167 VME card and only a VxWorks 5.3 bsp.  We have been by RTP (Wind River) to install VxWorks 5.3 and configure it to v5.2.  The problem is I was told that if I done that, EPICS wouldn't work.
 
Does anyone know why, and also can anyone tell me if the licenses for bsp are backwards compatible, if so then I need to get a copy of the VxWorks 5.2 bsp.
 
Lastly, does anyone know if any dates have been set for the next EPICS training course
 
Thanks for your help
 
Stephen
 
 

Replies:
Re: EPICS and Gemini Corinne Boyer

Navigate by Date:
Prev: Re: alarm handler question Sue Witherspoon
Next: Re: EPICS and Gemini Corinne Boyer
Index: 1994  1995  1996  1997  1998  1999  <20002001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014 
Navigate by Thread:
Prev: RE: EPICS 3.13.2 and vxWorks 5.4 Hammonds, John
Next: Re: EPICS and Gemini Corinne Boyer
Index: 1994  1995  1996  1997  1998  1999  <20002001  2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014 
ANJ, 10 Aug 2010 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICSv4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·