Building/Running EPICS on Windows NT and 95

5/18/98


Click here to start


Table of Contents

Building/Running EPICS on Windows NT and 95

Potential Applications

You Will Need

Environment Variables

Otherwise build is identical to UNIX

Windows Sockets II (WSII) DLL Required 3.13 beta 12

Windows Sockets II comes with NT 4.0, but not W95

To Do

Conclusion

Author: hill

Email: stanley@luke.atdiv.lanl.gov

Home Page: http://www.atdiv.lanl.gov/aot8/epics/epicshm.htm

Download presentation source

| LANL | Lansce | UC | DOE |

L O S   A L A M O S   N A T I O N A L    L A B O R A T O R Y
Operated by the University of California for the US Department of Energy

Copyright 1996 UC   Disclaimer   


For problems or questions regarding this web site contact George Vaughn.