Argonne National Laboratory

Experimental Physics and
Industrial Control System

2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017 Index 2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
<== Date ==> <== Thread ==>

Subject: Re: startPVAServer takes 15 seconds
From: Michael Davidsaver <mdavidsaver@gmail.com>
To: Mark Rivers <rivers@cars.uchicago.edu>
Cc: "core-talk@aps.anl.gov" <core-talk@aps.anl.gov>
Date: Mon, 12 Jun 2017 20:29:19 +0200
On 06/12/2017 08:23 PM, Mark Rivers wrote:
> ... 
> What can cause this 15 second delay?

Can you try to apply:

https://github.com/epics-base/pvAccessCPP/commit/4a9d79f019482e00392f55e5181faa90f94139f9

and/or test with the latest from github?


Replies:
RE: startPVAServer takes 15 seconds Mark Rivers
References:
startPVAServer takes 15 seconds Mark Rivers

Navigate by Date:
Prev: startPVAServer takes 15 seconds Mark Rivers
Next: RE: startPVAServer takes 15 seconds Mark Rivers
Index: 2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
Navigate by Thread:
Prev: startPVAServer takes 15 seconds Mark Rivers
Next: RE: startPVAServer takes 15 seconds Mark Rivers
Index: 2002  2003  2004  2005  2006  2007  2008  2009  2010  2011  2012  2013  2014  2015  2016  <2017
ANJ, 12 Jun 2017 Valid HTML 4.01! · Home · News · About · Base · Modules · Extensions · Distributions · Download ·
· EPICS V4 · IRMIS · Talk · Bugs · Documents · Links · Licensing ·