autosave Release Notes

v4.1

v4.0

v3.5

save_restore v3.3; dbrestore v3.3

save_restore v2.9a; dbrestore v2.7

save_restore v2.7; dbrestore v2.7

ATTENTION
This version is incompatible in one important respect with versions of save_restore.c numbered lower than 2.6: The functions
  • create_periodic_set()
  • create_monitor_set()
  • reload_periodic_set()
  • reload_monitor_set()
now take 'int' arguments to specify time periods, instead of 'double' arguments. This change was required for compatibility with PPC processors.
Suggestions and Comments to:
Tim Mooney : (mooney@aps.anl.gov)
Last modified: December 22, 2004